How to fix "GB usable" RAM problem (Windows 10 x64, Shared Memory, onboard GPU)

Comments(45)

  1. Tempest says:

    Does this work on laptops? Windows 10 Lenovo

  2. GustavoALV says:

    power the pc without any ram on the slot, and than u put then back, in that way workout for me

  3. Jetmir Tr says:

    I need help i have 6gb 2.00gb usable windows 10 64bit who cant to help me

  4. jokerfan2727 says:

    100

  5. QuangAnh Lê says:

    does it work on laptop???

  6. Amangkurat Amirullah says:

    I disable all of my graphic cards and than my computer going to blank .. after that i smash my computer with big hammer until destroyed .. thats work for me ,my computer not working anymore there isnt memory usable anymore .. happy ending for me

  7. Gregg Roberts says:

    I don't have onboard graphics. 🙁

  8. Zit Tooya says:

    It work,thank you so much,i will like this video and subscribe to your channel man 🙂

  9. Achu S says:

    I am using AMD Ryzen 3200G APU & ADATA XPG GAMMIX D10 Series – 8GB (4GBx2) DDR4 2400MHz Rams and without any extra GPU. In my Sys properties it is displaying that my installed memory (RAM) as 5.95 GB and not even as 8 GB(5.95 GB Usable), so is there any problem with my Rams or with my sys. Please tel me how to rectify it if it is a problem ?

  10. Rei says:

    How to enter bios

  11. Fluma says:

    But I only have one gpu and it has dedicated vram

  12. Weshleey says:

    Does this work on Laptop? I have a Windows 10 64 bit 6gb of ram and the usable is 4gb ram.Please Help!

  13. Insane bot says:

    Dude help there is no setttings like that in foxconn motherboard

  14. EY Videos says:

    Thx so much man ^^ <3

  15. king kong says:

    I have 4 gb ram but 1.99gb is usable man please help me

  16. Наталья Варлей says:

    TbI JIOX

  17. Reporter Ishan says:

    I have ryzen 2200g and 8gb of ram but its showing only 5.95gb of ram is usable. why this happens?
    Ps: my hardware reserved 2.1gb of ram.

  18. I AM TheV says:

    Can someone help me increase my dedicated Video Memory . 🙂

  19. xHiiPowerEVOx says:

    I'm genuinely confuse why my computer will only use 5-600mb of vram when it's has 6gb can someone help cause my bios is toatly different

  20. shahriar abrar says:

    iT ACTUALLY BACKFIRED
    IT JUST REDUCED MY USABLE RAM
    PLS HELP
    NOT WORKING

  21. PiezSlicez says:

    I kept pressing the delete button but nothing happens

  22. dhimple dem says:

    but in my task mananger it eats 1.24gb

  23. Ded says:

    i need help i have 8gb ram but it only use 6.1 then i go to bios go to advance but theres no chipset setting only two option intel vid and intel xid pls help already do at msconfig but still same no change hope you can fix this problem

  24. Salvierung says:

    I don't have Chipset Configuration on my ASUS Motherboard

  25. June YT says:

    i have 8gb of ram and i only have 2.94gb usable. what do i do?

  26. FrankValchiria says:

    i have an msi motherboardand i cannot access the same you are showing, the msi bios looks different and i can't find this option. i have a ryzen 2700x and a nvidia 1050 and out of 32 gb or ram on hald is avalable the other 16gb it's reserved. i've tried the other things i saw online. nothing worked.

  27. Siddharth Shah says:

    What should i do as My Bios has Not advanced settings option.
    I have 8gb of ram & 2gb of ram is free and other space is used by onboard GPU.
    Onboard – Intel Hd
    Dedicated – Amd readon R5 M330
    V5 Insydeh20 Bios Utility
    Lenovo G50-80
    Windows 10 Single Language 64 Bit

  28. I Don't know says:

    For laptop? 8gb ram 2.1 gb usable cant play gta v

  29. Tamim Noory says:

    I have 64bit windows 10 my ram is 8gb 7.84 is usable is it ok?

  30. adam mahda says:

    What if I just disable the on board GPU?

  31. DavesDavee2 says:

    When i get in BIOS there is only advanced Chipset

  32. Gergely Mudra says:

    IT WORKED!! 😀 thanks dude ! Also if anyone has other BIOS … for ex gigabyte or asus just search similar words to integrated graphics. You will find it … +1 gb 😀 thanks again !! Subbed

  33. Sir Leonid says:

    What about if it fixes my issue but a minute later I'm getting a blue screen and windows is restarting but then when I look at the usable ram it shows me the same fault?

  34. India is best says:

    Entered bios not found all the options in bios

  35. Ev0 says:

    I flashed my BIOS and it fixed it for me

  36. KurtlarVadisiPusuVevo says:

    Can I fix it if I format my pc???

  37. MR.FREEZE Gaming says:

    wow, it's ridiculous !!!!!!!

    it's not working

    pleasw help me to fix the shared memory is too high

  38. Spooksi says:

    What should I do if my bios doesn’t look like that

  39. I Team Kill Newbs says:

    didnt work, checked bios, dont have an IGPU did the msconfig thing, didnt work fml

  40. uzma pari says:

    hi i am sadiya my call imo nb 0324.4000396 plz net par upload kar do nb plz

  41. Cailan Bruce says:

    it worked thank you

  42. Chad NotChat says:

    So whats the situation ive got a 2 year old laptop with Nvidia GeForce 920M and Intel Pentium CPU 3825U 1.90GHz (well 4 of them) and a 4 gb or ram that only 2.43 gb that coud be used i beilive it coud have been recent problem bcs ive been installing some drivers and Cuda foe the nvidia to be capeble of playing The Forest on a decent Fps that ive got but just for short when today ive got another driver updated into a pool of doom…
    I still got that question do if i reinstall this laptop i woud be able to get some of my ram back?(windows 10 64bit ive havent gotten to wrong video yet..)
    Ohh yea fast edit it got the second video card Intel HD graphics that are…

  43. Iman rayyan says:

    Im on laptop some help will be appriciated..

  44. Black Shift says:

    i dont have any chipset configuration but my processor has a graphic chip on it

  45. Abdu sayed says:

    man my ram 6GB usable 1.71 GB what did I can do

Post a comment